Bug 168814 - File conflicts between 32bit and 64bit packages
File conflicts between 32bit and 64bit packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
: 168815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 10:57 EDT by Phil Knirsch
Modified: 2015-03-04 20:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-10 13:32:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2005-09-20 10:57:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050818 Fedora/1.1-0.2.7.deerpark.alpha2.1 Firefox/1.0+

Description of problem:
File conflicts exists between the installed 32bit and 64bit packages:

Error: e2fsprogs-1.38-1.i386 file conflicts with:
Error:  '/usr/share/locale/tr/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/cs/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/sv/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/es/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/rw/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/fr/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/pl/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/nl/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/de/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64
Error:  '/usr/share/locale/it/LC_MESSAGES/e2fsprogs.mo' <=> e2fsprogs-1.38-1.x86_64


Version-Release number of selected component (if applicable):
e2fsprogs-1.38-1

How reproducible:
Always

Steps to Reproduce:
1. Use a fileconflict enabled rpm to install both 32bit and 64bit versions of th
is package
2.
3.
  

Actual Results:  See listed file conflicts in description

Expected Results:  No file conflicts


Additional info:
Comment 1 Thomas Woerner 2005-09-20 11:00:04 EDT
*** Bug 168815 has been marked as a duplicate of this bug. ***
Comment 2 Thomas Woerner 2005-11-10 13:32:36 EST
Fixed in rawhide in rpm e2fsprogs-1.38-2.1 or newer.

Note You need to log in before you can comment on or make changes to this bug.