Bug 168860 - termcap-5.4-4fc3 has wrong update advisory id
termcap-5.4-4fc3 has wrong update advisory id
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: termcap (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Raszyk
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 14:22 EDT by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 03:56:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-09-20 14:22:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
The update advisory id for termcap-5.4-4fc3 is set to FEDORA-2005-000. This is certainly wrong.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. look at the update advisory text
2.
3.
  

Additional info:
Comment 1 Petr Raszyk 2005-09-21 03:56:45 EDT

You are right, but this is not a bug in termcap.
The update-advisory-id is automatically set in
fedora-update-system.

I am closing this bug and creating a new bug 
(component: update system, see #168910).

Note You need to log in before you can comment on or make changes to this bug.