Bug 168879 - acroread & acroread-plugin fails to update via up2date
acroread & acroread-plugin fails to update via up2date
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 17:22 EDT by James Harant
Modified: 2009-11-13 11:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-13 11:08:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot 13 (168.00 KB, image/png)
2005-09-20 17:27 EDT, James Harant
no flags Details
Screenshot 14 (176.42 KB, image/png)
2005-09-20 17:27 EDT, James Harant
no flags Details
Screenshot 15 (175.64 KB, image/png)
2005-09-20 17:37 EDT, James Harant
no flags Details
Screenshot 17 (176.21 KB, image/png)
2005-09-20 17:38 EDT, James Harant
no flags Details
Screenshot 16 (177.20 KB, image/png)
2005-09-20 17:54 EDT, James Harant
no flags Details

  None (edit)
Description James Harant 2005-09-20 17:22:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Red Hat/1.0.6-1.4.2 Firefox/1.0.6

Description of problem:
up2date displays Available Package Updates
acroread 7.0.7-1.2.0.EL fails to update.
acroread-plugin 7.0.1-1.2.0.EL fails to update.


Updates are listed as critical security.

See screen shot attachments.

Version-Release number of selected component (if applicable):
acroread 7.0.0-1.2.0.EL rhel-i386-ws-4-extras

How reproducible:
Always

Steps to Reproduce:
1. Launch up2date
2. Forward
3. Forward
4. Select all packages
5. Forward
6. OK
7. Window Disappears
  

Actual Results:  Error dialog box appears.
After selecting OK the window disappears.

Expected Results:  acroread 7.0.7-1.2.0.EL should update.
acroread-plugin 7.0.1-1.2.0.EL should update.

Additional info:

[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.9-11.EL #1 Fri May 20 18:17:57 EDT 2005 i686 athlon i386 GNU/Linux
[root@localhost ~]#  cat /etc/redhat-release
Red Hat Enterprise Linux WS release 4 (Nahant Update 1)
[root@localhost ~]#
Comment 1 James Harant 2005-09-20 17:27:02 EDT
Created attachment 119048 [details]
Screenshot 13
Comment 2 James Harant 2005-09-20 17:27:56 EDT
Created attachment 119049 [details]
Screenshot 14
Comment 3 James Harant 2005-09-20 17:37:56 EDT
Created attachment 119050 [details]
Screenshot 15
Comment 4 James Harant 2005-09-20 17:38:57 EDT
Created attachment 119051 [details]
Screenshot 17
Comment 5 James Harant 2005-09-20 17:54:19 EDT
Created attachment 119052 [details]
Screenshot 16

Screenshot 17 is 16 and Screenshot 16 is 17.
Screenshot 16 (17) is acroread failure.
Screenshot 17 (16) is acroread-plugin failure.
Sorry for the confusion.

Additional info.
I have tried to update repeatedly (over several weeks).
I have been able to update other packages successfuly as long as I don't select
acroread and acroread-plugin.
I have also rebooted the system multiple times over the past several weeks.

Is additional information required?
Comment 6 Mark J. Cox (Product Security) 2005-09-21 07:35:16 EDT
Looks like it's failing because acroread doesn't have an associated source
package, which could be a RHN issue but is not a flaw in the acroread errata. 
This issue would be better dealt with by support - please log into the Red Hat
support website at http://www.redhat.com/support and file a
support ticket.
Comment 7 Red Hat Bugzilla 2007-04-11 20:19:30 EDT
User bnackash@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.