Bug 168943 - Illegal Interrupt configuration (or code out of date)!
Illegal Interrupt configuration (or code out of date)!
Status: CLOSED DUPLICATE of bug 168942
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-21 10:47 EDT by Jason
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 10:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-09-21 10:47:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Sep 21 09:24:27 cisit6 kernel: piix4_smbus 0000:00:0f.0: Found 0000:00:0f.0 device
Sep 21 09:24:28 cisit6 kernel: piix4_smbus 0000:00:0f.0: Unusual config register value
Sep 21 09:24:28 cisit6 kernel: piix4_smbus 0000:00:0f.0: Try using fix_hstcfg=1 if you experience problems
Sep 21 09:24:28 cisit6 kernel: piix4_smbus 0000:00:0f.0: Illegal Interrupt configuration (or code out of date)!

I have an HP LC2000 netserver with FC4 (fully patched) installed.  When I boot I get the above message.  I don't know if I was getting this in earlier kerenels.  I was checking the /var/log/messages for an error about a problem I was having and I saw the messages.  Everything seems to work fine.

Version-Release number of selected component (if applicable):
 2.6.12-1.1447_FC4smp 

How reproducible:
Always

Steps to Reproduce:
1. install fc4
2. boot 2.6.12-1.1447
3.
  

Additional info:
Comment 1 Jason 2005-09-21 10:48:42 EDT

*** This bug has been marked as a duplicate of 168942 ***

Note You need to log in before you can comment on or make changes to this bug.