Bug 168971 - HWCERT: HP ProLiant BL25p G1 4GB DIMMS
HWCERT: HP ProLiant BL25p G1 4GB DIMMS
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Chris Williams
Will Woods
http://h18004.www1.hp.com/products/se...
HP
:
Depends On:
Blocks: 149554 149555
  Show dependency treegraph
 
Reported: 2005-09-21 15:14 EDT by Chris Moore
Modified: 2007-08-22 16:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 14:56:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Moore 2005-09-21 15:14:07 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           HP
Model:          ProLiant BL25p G1
Vendor:         Hewlett Packard
Category:       Server
Reporter:       cmoore@hp.com
Kernel Version: kernel-2.4.21-15.ELhugemem

File Uploaded:
rhr2-ProLiant_BL25p_G1-3_2_x32_hugemem_imemcore-INFOFAILS.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/caafe8418f7bf4ba3729a4c3cca5ffd5/rhr2-ProLiant_BL25p_G1-3_2_x32_hugemem_imemcore-INFOFAILS.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Chris Moore 2005-09-21 15:17:00 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-hugemem-2.4.21-15.EL

File Uploaded:
rhr2-ProLiant-BL25p_G1-Taroon_Update3u2x32-info-usb-good.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/fb7290ea338bac9ba4f5faba45f1c0d2/rhr2-ProLiant-BL25p_G1-Taroon_Update3u2x32-info-usb-good.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
Comment 2 Chris Moore 2005-09-21 15:27:06 EDT
I reran INFO because it failed initially.

Memory update with 4GB dimms--32600MB.

Announce date: 9/26/05.
Comment 3 Chris Williams 2005-09-22 15:34:31 EDT
Chris,
In the future, go ahead and use the same BZ for both i386 abd x86_64 results. It
helps keep things organized.

Thanks,
Chris
Comment 4 Chris Williams 2005-09-27 15:35:36 EDT
Chris,
It looks like the INFO test failed because you used an older version of the test
scripts.
Could you please rerun INFO and MEMORY with rhr2-1.1-3. That version is
availabel via RHN so you could just run up2date rhr2.

Chris
Comment 5 Chris Moore 2005-09-28 14:34:13 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-hugemem-2.4.21-15.EL

File Uploaded:
rhr2-ProLiant-BL25p_G1-Taroon_Update_2x32_info_mem_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/0cf33904ab19a39f6a5d2c5cb7b3f560/rhr2-ProLiant-BL25p_G1-Taroon_Update_2x32_info_mem_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY
Comment 6 Chris Moore 2005-09-28 14:35:03 EDT
Reran INFO and MEM as requested with the proper kit.
Comment 7 Chris Williams 2005-09-28 14:39:16 EDT
Chris,
That looks good. 
I'll update teh Quickspecs url to
http://h18004.www1.hp.com/products/quickspecs/12329_na/12329_na.html
and we can close this out.

Chris

Note You need to log in before you can comment on or make changes to this bug.