Bug 169027 - gs runs forever
gs runs forever
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 07:01 EDT by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 05:58:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2005-09-22 07:01:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Description of problem:
Printing on x86_64 to epson color stylus 740 is completely broken because gs 
runs forever on every print job. 
 
rpm -q ghostscript 
ghostscript-8.15-0.rc3.3 
ghostscript-8.15-0.rc3.3 
 
This used to work, but apparantly a recent update broke it. 
 
I moved my epson to a i686 machine with the same FC4 updates, and it's 
working, so it is x86_64 specific 

Version-Release number of selected component (if applicable):
ghostscript-8.15-0.rc3.3 

How reproducible:
Always

Steps to Reproduce:
1.print anything  
2.  
3.  
    

Additional info:
Comment 1 Tim Waugh 2005-09-22 07:12:42 EDT
You have listed 'fc4' in the version field, but ghostscript-8.15 is not
available for Fedora Core 4.  Are you using Fedora development ("rawhide"), or
did you get the ghostscript RPM from somewhere else?
Comment 2 Neal Becker 2005-09-22 07:32:49 EDT
Don't know where it came from.  I'm downgrading. 
Comment 3 Tim Waugh 2005-09-27 05:58:35 EDT
Can't reproduce this with ghostscript-8.15.1-1.

Note You need to log in before you can comment on or make changes to this bug.