Bug 169066 - Warning about IE download problems is too small
Warning about IE download problems is too small
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Máirín Duffy
Beth Nackashi
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks: 167313
  Show dependency treegraph
 
Reported: 2005-09-22 14:07 EDT by Alex Bruno
Modified: 2007-10-23 22:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhn405
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 00:53:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the error message (90.85 KB, image/png)
2005-09-22 14:28 EDT, Máirín Duffy
no flags Details
mockup for fix (blue) (82.59 KB, image/png)
2005-09-30 16:44 EDT, Máirín Duffy
no flags Details
mockup for fix (red) (82.94 KB, image/png)
2005-09-30 16:44 EDT, Máirín Duffy
no flags Details
new site alert box (7.95 KB, image/png)
2005-11-01 14:19 EST, Máirín Duffy
no flags Details

  None (edit)
Description Alex Bruno 2005-09-22 14:07:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.7.10) Gecko/20050909 Red Hat/1.0.6-1.4.2 Firefox/1.0.6

Description of problem:
The warning is worded fine but it does not stand out.  Please increase font size or change color of the warning text.  Customers are missing it and then after lengthly downloads are upset that the download process has to happen again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log into appropriate page
2.Search for warning message
3.Note size and color
  

Additional info:
Comment 1 Máirín Duffy 2005-09-22 14:28:42 EDT
Created attachment 119161 [details]
Screenshot showing the error message
Comment 2 Máirín Duffy 2005-09-30 16:35:17 EDT
We will fix the download issue itself in RHN 4.1 (bug 169314)

In the meantime, we'll get an improved error message up for RHN 4.05.
Comment 3 Máirín Duffy 2005-09-30 16:44:04 EDT
Created attachment 119490 [details]
mockup for fix (blue)
Comment 4 Máirín Duffy 2005-09-30 16:44:42 EDT
Created attachment 119491 [details]
mockup for fix (red)
Comment 5 Máirín Duffy 2005-10-18 21:10:04 EDT
adding time estimate. this is already done, just have to check into the
appropriate branch.
Comment 6 Máirín Duffy 2005-11-01 14:02:58 EST
TEST PLAN
=========

Note - this is a hosted-only bug. acl's on the navigation prevent satellite
users from seeing any of the easy iso (now download software, hopefully) pages.

Affected pages:
/network/software/download_isos.pxt
/network/software/download_isos_full.pxt
/network/software/easy-iso-101.pxt

On Hosted:

1) Log in, and click on "Channels" in the top nav bar and "Download Software"
link in the left nav bar

2) Above the list of channel names you should see the following warning in a red
site-alert box: "We have received reports of Internet Explorer having problems
downloading ISOs. If you are experiencing problems, we recommend using a
download manager program or another browser." See attachment "new site-alert
box" for reference on the appearance of this box.

3) Click on the "All" button in the left nav bar below the "Download Software"
button. Above the list of channel names you should see the following warning in
a red site-alert box: "We have received reports of Internet Explorer having
problems downloading ISOs. If you are experiencing problems, we recommend using
a download manager program or another browser." See attachment "new site-alert
box" for reference on the appearance of this box.

4) Click on "Software channels" in the left nav bar. Click on any channel name
in the list on this page. On the channel details page, click on the "Downloads"
tab. In the text on the channel details > downloads page, click on the link "
help on using curl or wget". Below the heading "Downloading and using ISOs" you
should see the same red warning as in the above steps.

Comment 7 Máirín Duffy 2005-11-01 14:17:20 EST
Checked into RELEASE-4.0 and HEAD
Comment 8 Máirín Duffy 2005-11-01 14:19:16 EST
Created attachment 120620 [details]
new site alert box
Comment 9 Beth Nackashi 2005-11-16 14:25:08 EST
verified on webqa
Comment 10 Melissa Goldin 2005-11-17 11:22:23 EST
Proposed release note content:

A banner explaining that some customers have reported errors when attempting to
download ISOs with <application>MS Internet Explorer</application> has been	   
  added to the <guilabel>Download Software</guilabel> pages.
Comment 11 Máirín Duffy 2005-11-17 11:27:35 EST
(In reply to comment #10)
> Proposed release note content:
> 
> A banner explaining that some customers have reported errors when attempting to
> download ISOs with <application>MS Internet Explorer</application> has been	   
>   added to the <guilabel>Download Software</guilabel> pages.

Hi Melissa, I wouldn't say "added" so much as "made more visible" since it was
there before.
Comment 12 Todd Warner 2006-01-25 00:53:06 EST
Released.

Note You need to log in before you can comment on or make changes to this bug.