Bug 169084 - The keyword text box in bugs should be a drop down menu listing.
The keyword text box in bugs should be a drop down menu listing.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 16:52 EDT by Suzanne Hillman
Modified: 2013-06-23 22:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 13:15:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2005-09-22 16:52:01 EDT
There is a specific list of things which are valid keywords, so the keyword
field in a bug should be a dropdown menu, rather than a text entry box.
Comment 1 David Lawrence 2006-02-01 11:46:42 EST
Cant do a drop down because a bug can actually have multiple keywords which is
the reason it is a text box currently. Although a multiple select list is a
possibility. Will have took to see that would be necessary to implement.
Comment 3 David Lawrence 2008-09-16 12:53:38 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 4 Suzanne Hillman 2008-09-16 13:05:43 EDT
This looks to have been fixed with the new codebase.
Comment 5 David Lawrence 2008-09-16 13:15:23 EDT
Thanks for verifying this has been fixed. Closing.

Dave

Note You need to log in before you can comment on or make changes to this bug.