Bug 169144 - fencing for IPMILAN needs to also have a '-o reboot' option
Summary: fencing for IPMILAN needs to also have a '-o reboot' option
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-23 16:25 UTC by Corey Marthaler
Modified: 2009-04-16 20:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-07 21:51:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Corey Marthaler 2005-09-23 16:25:32 UTC
Description of problem:
David Cox found that he had to hand edit the config file and add a '-o reboot'
option to make the IPMILAN fence agent work since there is not default action
like the other fence_agents.

Comment 1 Corey Marthaler 2005-10-05 15:01:53 UTC
It was "action=reboot" that needed to be hand edited inorder to make this work.

<fencedevice agent="fence_impilan" ipaddr=    login=  name=  passwd= 
action=reboot/>

Comment 4 Jim Parsons 2005-11-07 21:51:05 UTC
bz 164627  addressed this issue and went out as errata.


Note You need to log in before you can comment on or make changes to this bug.