Bug 169181 - shadow-utils conflicts (at least) with man-pages-pl-0.23-6
Summary: shadow-utils conflicts (at least) with man-pages-pl-0.23-6
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: man-pages-pl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-24 02:57 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-09-26 08:53:21 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2005-09-24 02:57:48 UTC
Description of problem:

During an installation:

Transaction Check Error:   file /usr/share/man/pl/man5/login.defs.5.gz from
install of shadow-utils-4.0.12-4 conflicts with file from package
man-pages-pl-0.23-6

Indeed, both package provide the same file but dates and sizes do differ.

  8073 Apr  7 09:03 /usr/share/man/pl/man5/login.defs.5.gz
  7786 Sep 23 02:52 /usr/share/man/pl/man5/login.defs.5.gz

and yum refuses to proceed (one needs 'rpm --replacefiles ...').

Version-Release number of selected component (if applicable):
shadow-utils-4.0.12-4

Comment 2 Ivana Varekova 2005-09-26 08:53:21 UTC
Thank you for your report.
This bug is fixed - the last man-pages-pl package (man-pages-pl-0.23-7) does not
contain login.defs.5.gz man page.


Note You need to log in before you can comment on or make changes to this bug.