Bug 169206 - Mozilla Addressbook missing in OpenOffice.org Base Data Sources
Summary: Mozilla Addressbook missing in OpenOffice.org Base Data Sources
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-24 21:33 UTC by Red Ochsenbein
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 07:43:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 135137 None None None Never

Description Red Ochsenbein 2005-09-24 21:33:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
File > New > Database - Connection to existing Database does not allow to select Mozilla AB. The Data Source Wizard only let me choose Evolution and the same external data sources...
But in the OpenOffice Help I find the information how to connect to Mozilla AB.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.125-1.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Starting OpenOffice Writer
2. File > New > Database
3. Trying to connect to Mozilla AB
  

Actual Results:  Couldn't find anything

Expected Results:  Selecting Mozilla AB as data source...

Additional info:

Comment 1 Caolan McNamara 2005-09-26 07:43:03 UTC
That's because of this bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169206

Comment 2 Caolan McNamara 2005-09-26 07:45:43 UTC
https://bugzilla.mozilla.org/show_bug.cgi?id=135137 I mean


Note You need to log in before you can comment on or make changes to this bug.