Bug 169207 - cannot get to www.google.com, www.yahoo.com, www.netscape.com
cannot get to www.google.com, www.yahoo.com, www.netscape.com
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
www.google.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-24 17:44 EDT by Paul Blain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 03:16:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Blain 2005-09-24 17:44:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
I recently installed Fedora Core 4, and I discovered that I can only get to a couple of web sites.  I can get to www.redhat.com, www.reptronmfg.com (my company's site) and www.insecure.org.

Funny, www.insecure.org BEGINS to load (you get the links listed on the left edge of the page) and then eventually times out.

I have no problem pinging www.google.com, www.yahoo.com and www.netscape.com.

I tried iptables stop - makes no difference.

No difference whether I am root or another user.

I can ssh into another linux box in the house, I can ssh into my new Fedora box from another linux box in the house.  These things seem to be ok - I just can't get where I WANT to get on the internet.

I tried other web browsers on my fedora box - like lynx.  Same thing - I can get to redhat, etc. but not other sites.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just try getting to yahoo or google or netscape, etc.
2.
3.
  

Additional info:
Comment 1 Radek Vokal 2005-09-26 03:16:32 EDT
Not enough information and obviously more a configuration issue than a bug.
Might be DHCP, routing problem, wrong IP etc... 

Note You need to log in before you can comment on or make changes to this bug.