Bug 169250 - system-config-date import error: timeconfig
system-config-date import error: timeconfig
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-26 04:18 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 08:56:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2005-09-26 04:18:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050915 Fedora/1.5-0.5.0.beta1 Firefox/1.4

Description of problem:
Text mode interface is deprecated
Traceback (most recent call last):
  File "/usr/share/system-config-date/system-config-date.py", line 82, in ?
    useGuiMode(page)
  File "/usr/share/system-config-date/system-config-date.py", line 54, in useGuiMode
    import timeconfig
ImportError: No module named timeconfig


Version-Release number of selected component (if applicable):
system-config-date-1.7.99.1-1

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-date 
  

Additional info:
Comment 1 Nils Philippsen 2005-09-26 08:56:58 EDT
Hm, works for me -- it reports "Text mode interface is deprecated" and
continues. Perhaps there's some importing bug in Python?
Comment 2 Ivan Gyurdiev 2005-09-26 09:15:54 EDT
Perhaps so...considering 80% of system-config-* don't work for me.
This is a rawhide system.... ok will file python bug.


Note You need to log in before you can comment on or make changes to this bug.