Bug 169304 - Ghostscript 8.15.1 fails to start - cannot find gs_init.ps
Ghostscript 8.15.1 fails to start - cannot find gs_init.ps
Status: CLOSED DUPLICATE of bug 169198
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
: 169355 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-26 16:23 EDT by Bojan Smojver
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 16:26:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2005-09-26 16:23:14 EDT
Description of problem:
The program fails to start claiming:
ESP Ghostscript 815.01: Can't find initialization file gs_init.ps.

The file does exist here:
/usr/share/ghostscript/8.15.1/lib/gs_init.ps

Version-Release number of selected component (if applicable):
ghostscript-8.15.1-0.1

How reproducible:
Always.

Steps to Reproduce:
1. Run ghostscript.

  
Actual results:
See above.

Expected results:
Should start normally.

Additional info:
This fixes the problem:
ghostscript -I/usr/share/ghostscript/8.15.1/lib
Comment 1 Tim Waugh 2005-09-26 16:26:21 EDT

*** This bug has been marked as a duplicate of 169198 ***
Comment 2 Tim Waugh 2005-09-28 04:31:58 EDT
*** Bug 169355 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.