Bug 169355 - Printing does not work since upgrading to rawhide.
Summary: Printing does not work since upgrading to rawhide.
Status: CLOSED DUPLICATE of bug 169304
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-27 13:34 UTC by Damien
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 08:31:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damien 2005-09-27 13:34:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050915 Fedora/1.5-0.5.0.beta1 Firefox/1.4

Description of problem:
Printing to any printer, either local or remote does nothing.
If I configure my usb printer (samsung ML1210) locally and then try a test page nothing happens. 

Version-Release number of selected component (if applicable):
cups-1.1.23-17

How reproducible:
Always

Steps to Reproduce:
1. Configure printer.
2. Try to print test page, or any other form of printing.
3. Nothing showing up in `lpq`, nothing on printer.
  

Actual Results:  Nothing.

Expected Results:  Requested data prints.

Additional info:

Comment 1 Tim Waugh 2005-09-27 13:52:42 UTC
What does 'rpm -q ghostscript' say?

Comment 2 Damien 2005-09-27 22:43:03 UTC
[root@localhost ~]# rpm -q ghostscript
ghostscript-8.15.1-0.1

Whilst I'm at it, here is the output from trying a test page in
system-config-printer.
I [28/Sep/2005:08:44:51 +1000] Adding start banner page "none" to job 146.
I [28/Sep/2005:08:44:51 +1000] Adding end banner page "none" to job 146.
I [28/Sep/2005:08:44:51 +1000] Job 146 queued on 'printer' by 'root'.
I [28/Sep/2005:08:44:51 +1000] Started filter /usr/lib/cups/filter/pstops (PID
20795) for job 146.
I [28/Sep/2005:08:44:51 +1000] Started filter /usr/lib/cups/filter/foomatic-rip
(PID 20796) for job 146.
I [28/Sep/2005:08:44:51 +1000] Started backend /usr/lib/cups/backend/usb (PID
20797) for job 146.



Comment 3 Damien 2005-09-28 01:27:34 UTC
After runing `yum -y update` again printing seems to be working.  Not sure which
package fixed it.  I'll give version number again.

[damien@localhost ~]$ rpm -q cups ghostscript kernel
cups-1.1.23-17
ghostscript-8.15.1-1
kernel-2.6.13-1.1578_FC5

I'll close as fixed for now.





Comment 4 Tim Waugh 2005-09-28 08:31:56 UTC

*** This bug has been marked as a duplicate of 169304 ***


Note You need to log in before you can comment on or make changes to this bug.