Bug 169359 - simple typo in /etc/sysconfig/network-scripts/network-functions
simple typo in /etc/sysconfig/network-scripts/network-functions
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 169360 169415 169423 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 10:04 EDT by Tom London
Modified: 2014-03-16 22:56 EDT (History)
4 users (show)

See Also:
Fixed In Version: 8.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 12:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2005-09-27 10:04:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050915 Fedora/1.5-0.5.0.beta1 Firefox/1.4

Description of problem:
@@ -218,7 +218,7 @@
 set_hostname ()
 {
     hostname $1
-    if ! grep search /etc/resolv.conf >/dev/null 2>&1; thenb
+    if ! grep search /etc/resolv.conf >/dev/null 2>&1; then
        domain=`echo $1 | sed 's/^[^\.]*\.//'`
        if [ -n "$domain" ]; then
                rsctmp=`mktemp /tmp/XXXXXX`;


Version-Release number of selected component (if applicable):
initscripts-8.15-1

How reproducible:
Always

Steps to Reproduce:
1. install
2. reboot
3.
  

Additional info:
Comment 1 Tom London 2005-09-27 10:10:02 EDT
Ooops... may be wrong line in file.... (sorry, I recreated after I fixed....). 
May be line 222 (same error, extra 'b' after 'then'.
Comment 2 Peter Jones 2005-09-27 10:29:38 EDT
*** Bug 169360 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2005-09-27 12:34:15 EDT
Fixed in 8.16-1.
Comment 4 Bill Nottingham 2005-09-27 23:56:06 EDT
*** Bug 169415 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2005-09-28 13:49:33 EDT
*** Bug 169423 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.