Bug 169360 - network-functions: line 229: syntax error near unexpected token `fi'
network-functions: line 229: syntax error near unexpected token `fi'
Status: CLOSED DUPLICATE of bug 169359
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 10:11 EDT by Clyde E. Kunkel
Modified: 2014-03-16 22:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 10:29:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-09-27 10:11:12 EDT
Description of problem:
At boot time, shutdown time, starting, stopping, restarting network causes
numerous error msgs.



Version-Release number of selected component (if applicable): initscripts-8.15-1


How reproducible:
1. every time


Steps to Reproduce:
1. boot system, or shutdown system, or restart networking
2.
3.
  
Actual results:
error msgs

Expected results:
no error msgs

Additional info:

Numerous error msgs, most perinent are:
network-functions: line 229: syntax error near unexpected token `fi'
network-functions: line 229: `  fi      '
network-functions: line 229: syntax error near unexpected token `fi'
network-functions: line 229: `  fi      '
/etc/init.d/network: line 254: check_device_down: command not found
Shutting down interface eth0:  network-functions: line 229: syntax error near
unexpected token `fi'
network-functions: line 229: `  fi      '
network-functions: line 229: syntax error near unexpected token `fi'

found bad "then" (thenb) in line 223 of 
/etc/sysconfig/network-scripts/network-functions.  Corrected and error msgs went
away.
Comment 1 Peter Jones 2005-09-27 10:29:26 EDT

*** This bug has been marked as a duplicate of 169359 ***

Note You need to log in before you can comment on or make changes to this bug.