Bug 169426 - idmap_rid.so missing
idmap_rid.so missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: samba (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
: FutureFeature
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2005-09-28 03:36 EDT by Dennixx
Modified: 2014-08-31 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2006-0599
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:41:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennixx 2005-09-28 03:36:14 EDT
Description of problem:

The samba package has been built without the idmap_rid module. Please include it
in newer versions.
Comment 2 Jay Fenlason 2006-02-13 16:44:11 EST
idmap/rid.so is in the current Rawhide packages, so it will be included in 
FC-5 and RHEL-5. 
Comment 11 Danny Wall 2006-07-17 13:32:15 EDT
This is a feature I desperately need too. It eliminates the need to have 
another ldap store, thus reducing complexity. The feature has been available 
since November 2004, and Novell/SuSe has supported it for quite some time. I 
already pay AS support for these six servers, plus GFS and clustering. I would 
hate to go beyond the support agreement, just to enable this feature, but we 
need it. I hope to see it in the next update of RHEL 4 (SOON). If I have to 
wait for RHEL 5, I might not wait. Thanks
Comment 12 Red Hat Bugzilla 2006-08-10 17:41:57 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0599.html

Note You need to log in before you can comment on or make changes to this bug.