This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 169621 - Battery applet should be removed from default configuration
Battery applet should be removed from default configuration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 07:06 EDT by Mark McLoughlin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: gnome-panel-2.12.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 07:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2005-09-30 07:06:00 EDT
Since this:

   * Wed Sep 21 2005 Ray Strode <rstrode@redhat.com> - 1:2.12.1-3
   - run gnome-power-manager if available

gnome-power-manager is now run at login by gnome-settings-daemon.

Apparently gnome-power-manager has a nice status icon showing the status of the
battery, so there's no need for the battery applet in the default panel
configuration.
Comment 1 Mark McLoughlin 2005-09-30 07:18:08 EDT
* Fri Sep 30 2005 Mark McLoughlin <markmc@redhat.com> 2.12.0-3
- Remove hacks to add battery applet to default panel configuration
  where ACPI/APM is available (#169621) and GIMLET in CJK locales (#169430)

Note You need to log in before you can comment on or make changes to this bug.