Bug 169632 - Running anaconda - please wait... install exited abnormally -- received signal 4
Running anaconda - please wait... install exited abnormally -- received signal 4
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 10:20 EDT by Daniel Schuh
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 14:08:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Schuh 2005-09-30 10:20:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Installing this particular version of Redhat in my rx2600 I get this error message reproduced at the Summary field:

Running anaconda - please wait...
install exited abnormally -- received signal 4
sending termination signals...done

Other sistems and versions of Redhat works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download the installation disk from HP home page.
2. Burn a RW-CD with it.
3. Boot the rx2600 with the install CD of Redhat.
4. Lauch the installation with all default options.

Actual Results:  Running anaconda - please wait...
install exited abnormally -- received signal 4
sending termination signals...done
...

Expected Results:  It should had been installed.

Additional info:
Comment 1 Paul Nasrat 2005-09-30 11:26:07 EDT
For RHEL support issues the process is to contact support

https://www.redhat.com/support/service/guide/

as documented here

https://bugzilla.redhat.com/bugzilla/index.cgi
Comment 2 Jeremy Katz 2005-10-03 14:08:08 EDT
Also, SIG4 is usually caused by hardware problems
Comment 3 Daniel Schuh 2005-10-07 14:15:16 EDT
You'r right.
It was a CRC in the image.
I had to download it 3 times, probably a connection related problem.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.