Bug 169635 - proc/sys/fs/dentry-state can have negative entries
proc/sys/fs/dentry-state can have negative entries
Status: CLOSED DUPLICATE of bug 117400
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Don Howard
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 10:43 EDT by Bastien Nocera
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 15:28:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-09-30 10:43:02 EDT
On a 2.4.9-e.59 kernel:

$ cat proc/sys/fs/dentry-state
127218  -5250   45      0       0       0
Comment 1 Don Howard 2006-01-30 15:28:08 EST

*** This bug has been marked as a duplicate of 117400 ***
Comment 2 Don Howard 2006-01-30 17:26:10 EST
Bastien -

Do you have any ideas what workload caused this (any means to reproduce)?
Comment 3 Bastien Nocera 2006-02-01 03:21:38 EST
No idea, will ask, and put that in bug 117400

Note You need to log in before you can comment on or make changes to this bug.