Bug 169679 - gnome-icon-theme-1.0.5-2.E replaces Gnome icons with Bluecurve icons
Summary: gnome-icon-theme-1.0.5-2.E replaces Gnome icons with Bluecurve icons
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-icon-theme   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
: 170597 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-01 00:40 UTC by Ian Laurie
Modified: 2013-03-13 04:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 15:58:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Laurie 2005-10-01 00:40:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

Description of problem:
gnome-icon-theme-1.0.5-2.E replaces many traditional Gnome icons with Bluecurve icons.  If people want to run with Bluecurve icons they would use the Bluecurve icon theme.  People who choose the Gnome icon theme expect Gnome icons.

Version-Release number of selected component (if applicable):
gnome-icon-theme-1.0.5-2.E

How reproducible:
Always

Steps to Reproduce:
1. Install gnome-icon-theme-1.0.5-2.E
2. Select the Gnome icon theme
3.
  

Actual Results:  Many icons, including some really obvious ones like the "user's home" and "trash can", both really obvious as they sit on the desktop, are now Bluecurve icons instead of traditional Gnome icons.

Expected Results:  If you select the Gnome icon theme you should get Gnome icons, even if some people in Red Hat's artwork department don't like them.  That is why you have icon theme choices, because not everyon has the same taste.  Gnome should mean "Gnome", not "half Gnome and Half Bluecurve".

Additional info:

I like and use Bluecurve (on my Fedora box) but I also like and use Gnome.  This choice has now been removed.  Unfortunately they are very different and a mixture of them on the same desktop creates a horrible clash.  

I am backdating to the previous package immediately, and classing this update as a bug because it is so misconceived

Comment 1 Jonathan Blandford 2005-10-04 15:58:20 UTC
Sorry, we can't reverse these changes.  It'd be great to get the bluecurve icons
done in the GNOME style, though!

Comment 2 John (J5) Palmieri 2005-10-13 15:22:47 UTC
*** Bug 170597 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.