Bug 16968 - contact forms don't work with y2k
Summary: contact forms don't work with y2k
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://y2k.portal.redhat.com/apps/res...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 21:05 UTC by Maraya Cornell
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 21:05:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maraya Cornell 2000-08-25 21:05:36 UTC
http://y2k.portal.redhat.com/apps/response/strategicservices.html
and
http://y2k.portal.redhat.com/apps/response/ecos_contact.html
both work on the live site, but on y2k you get this error message:

You've reached this page because of a technical problem that occurred while 
executing your last request. Our web engineers automatically receive an 
email alerting them of your difficulty and will address the issue promptly. 
We apologize for any inconvenience!

Comment 1 Paul Lindner 2000-09-06 18:37:03 UTC
works on www.webqa.redhat.com




Note You need to log in before you can comment on or make changes to this bug.