This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 169710 - Plug-in "org.eclipse.jdt.doc.isv" version "3.1.0" referenced by this feature is missing.
Plug-in "org.eclipse.jdt.doc.isv" version "3.1.0" referenced by this feature ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-01 15:19 EDT by Greg Douglas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 09:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Greg Douglas 2005-10-01 15:19:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After isntalling eclipse, I went into Manage Configuration in order to verify the status of each installed component, and I noticed the message "Plug-in "org.eclipse.jdt.doc.isv" version "3.1.0" referenced by this feature is missing." appear in the status for the JDT plug-in.

Was there anythin missing in the FC4 eclipse installation package?

Thanks.

Greg

Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1. every time I verify the configuration status.
2.
3.
  

Additional info:
Comment 1 Greg Douglas 2005-10-03 09:55:24 EDT
Due to this problem I was unable to install plugins, therefore I removed the JDT
and PDE packages and reinstalled them.  This appeared to solve the problem.

Sorry for the bother.

Greg

Note You need to log in before you can comment on or make changes to this bug.