Bug 169713 - Pleae include newer ibm-acpi module
Pleae include newer ibm-acpi module
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://ibm-acpi.sf.net
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-01 17:15 EDT by Thomas Roessler
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-10 02:51:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Roessler 2005-10-01 17:15:28 EDT
The ibm-acpi driver that's currently included with 2.6-series kernels is
outdated and doesn't support recent thinkpads. Pleaes include a recent ibm-acpi
module.
Comment 1 Thomas M Steenholdt 2005-11-02 04:40:59 EST
0.12a is in FC4 updates-testing kernel 2.6.14-1633_FC4
Comment 2 Dave Jones 2005-11-10 15:26:50 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.