Bug 169724 - unable to delete bridge interface
unable to delete bridge interface
Status: CLOSED DUPLICATE of bug 169723
Product: Fedora
Classification: Fedora
Component: bridge-utils (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-01 23:52 EDT by Ted Kaczmarek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 23:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2005-10-01 23:52:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I am unable to create a bridge interface slaved to eth1 after creating it.


 brctl show
bridge name     bridge id               STP enabled     interfaces
xen-br0         8000.feffffffffff       no              peth0
                                                        vif0.0
xen-br1         8000.00e081053c6c       no              eth1
sh-3.00# ifdown eth1
eth1: Setting promiscuous mode.
eth1: Setting promiscuous mode.
eth1: Setting promiscuous mode.
eth1: Setting promiscuous mode.
xen-br1: port 1(eth1) entering disabled state
sh-3.00# brctl show
bridge name     bridge id               STP enabled     interfaces
xen-br0         8000.feffffffffff       no              peth0
                                                        vif0.0
xen-br1         8000.00e081053c6c       no              eth1
sh-3.00# brctl delbr xen-br1
bridge xen-br1 is still up; can't delete it


Version-Release number of selected component (if applicable):
bridge-utils-1.0.4-6

How reproducible:
Always

Steps to Reproduce:
1. Xen dom0, create second bridge slaved to eth1
2. Try to delete second bridge
3.
  

Actual Results:  bridge xen-br1 is still up; can't delete it


Expected Results:  bridge interface should be deleted

Additional info:

I am using hg checkout of xen, and xen kernel if you can't reproduce with the rpms you guys have just close it, when I tried with the rpms I got a panic when trying to bring the second bridge up. But as the changelog for xend says.....
Comment 1 David Woodhouse 2006-09-09 04:50:13 EDT

*** This bug has been marked as a duplicate of 169723 ***

Note You need to log in before you can comment on or make changes to this bug.