Bug 169827 - Xlib lacks zh_CN.gb18030 support
Xlib lacks zh_CN.gb18030 support
Status: CLOSED DUPLICATE of bug 168331
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-04 04:39 EDT by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 02:07:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-10-04 04:39:05 EDT
Adding this line to /usr/X11R6/lib/X11/locale/locale.dir adds support for
zh_CN.gb18030:
zh_CN/XLC_LOCALE:                       zh_CN.gb18030
Comment 1 Mike A. Harris 2005-10-04 17:21:32 EDT
GB18030 support isn't present in xorg currently, as it didn't get merged
upstream, or that's my current understanding.  The above would add the
locale to be recognized, but the actual support is in a separate patch
which yshao has updated for future RHEL updates.

I don't have the bug ID handy though, but I'm CC'ing yshao.

Yu,

Do you happen to recall the bug ID for the GB18030 issue?  We can combine
the two bugs perhaps.

TIA
Comment 2 Mike A. Harris 2005-10-06 02:07:32 EDT

*** This bug has been marked as a duplicate of 168331 ***

Note You need to log in before you can comment on or make changes to this bug.