Bug 169868 - what about smba users like 'user$'?
what about smba users like 'user$'?
Status: CLOSED DUPLICATE of bug 150770
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: shadow-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-10-04 11:55 EDT by Andy Shevchenko
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-06 03:35:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2005-10-04 11:55:23 EDT
Description of problem:
useradd and related to local shadow-utils library programs can not operate with 
samba users name like 'user$'. In the FC3/4 this problem was fixed (changes at 
goodname patch). Due to above what the main point of current position in the 

Version-Release number of selected component (if applicable):
Official shadow-utils from RHEL4as and its updates.

How reproducible:
Try run:
useradd user\$
Comment 1 Peter Vrabec 2005-10-06 03:35:19 EDT

*** This bug has been marked as a duplicate of 150770 ***

Note You need to log in before you can comment on or make changes to this bug.