Bug 169920 - HWCERT: TOSHIBA MAGNIA 7210
HWCERT: TOSHIBA MAGNIA 7210
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Masahiro Matsuya
http://www.magnia.toshiba.co.jp/dmsn/...
TOSHIBA
:
Depends On:
Blocks: 176204
  Show dependency treegraph
 
Reported: 2005-10-05 02:04 EDT by toshiba
Modified: 2007-08-22 17:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 01:02:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
walkthrough.html (2.08 KB, text/html)
2005-10-20 01:44 EDT, toshiba
no flags Details
rhr2-log (2.48 MB, application/octet-stream)
2005-10-24 22:29 EDT, toshiba
no flags Details
Networktest-log (494.56 KB, application/octet-stream)
2005-11-08 23:31 EST, toshiba
no flags Details
additional device (3.66 MB, application/octet-stream)
2005-11-28 00:06 EST, toshiba
no flags Details

  None (edit)
Description toshiba 2005-10-05 02:04:27 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           MAGNIA
Model:          7210
Vendor:         Toshiba
Category:       Server
Reporter:       1ps4linux@pcs.pc.ome.toshiba.co.jp
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/1a2fadb083de571962953ad19fabef4f/rhr2-MAGNIA-7210-Taroon_Update_5_results-1.noarch.rpm

0   PASSED   USB
    PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   FLOPPY
    PASSED   TAPE
    PASSED   CORE
Comment 2 toshiba 2005-10-05 02:05:56 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/edaa70312350b926b36dff212314c9ee/rhr2-MAGNIA-7210-Taroon_Update_5_results-2.noarch.rpm

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   TAPE
    PASSED   CORE
Comment 3 toshiba 2005-10-05 02:07:48 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/d618dc5610def1e576c892e11c09540e/rhr2-MAGNIA-7210-Taroon_Update_5_results-3.noarch.rpm

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   TAPE
    PASSED   CORE
Comment 4 toshiba 2005-10-07 03:14:22 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cdf8afe5b77642bca09f79dbc5b20d3c/rhr2-MAGNIA-7210-Taroon_Update_5_results-4.noarch.rpm

0   PASSED   INFO
    FAILED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   TAPE
    PASSED   CORE
Comment 5 toshiba 2005-10-12 03:31:15 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-5.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/64ee2a053bedbbf7bd1ba1c466abbd76/rhr2-MAGNIA-7210-Taroon_Update_5_results-5.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   TAPE
    PASSED   CORE
Comment 6 toshiba 2005-10-12 03:51:45 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA-7210-Taroon_Update_5_results-6.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b364e970c067102bfce446ac474b61e3/rhr2-MAGNIA-7210-Taroon_Update_5_results-6.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    FAILED   TAPE
    PASSED   CORE
Comment 7 Masahiro Matsuya 2005-10-13 01:44:53 EDT
Tomonaga-san,

I have some questions, though I have not checked all of the result yet.

[1] Did you use the rhel installation dvd media for the dvd drive test?

I looked the result of dvdrom drive (), so I found that dvd media without
RedHat/RPMS was mounted. And, this test failed.

[2] Did you modify the following lines in the /etc/rhr/hardware.conf manually?

# VIDEO depth1 [...depthN]
#   During discovery /etc/rhr/XF86Config is created; any changes required for
#   proper testing should be done there (not /etc/X11/XF86Config).  The highest
#   color depth is required to be tested at the highest resolution where 24-bit
#   and 32-bit depths are considered interchangeable.
VIDEO

There is no depth in this line. If you didn't modify this file manually,
discovery script of rhr2 may have a problem, could you provide the result
"tmpXconfig" of the following commands?

system-config-display -o tmpXconfig  --noui > /dev/null

Thanks,
mmatsuya
Comment 8 toshiba 2005-10-13 02:06:06 EDT
>[1] Did you use the rhel installation dvd media for the dvd drive test?

> I looked the result of dvdrom drive (), so I found that dvd media without
> RedHat/RPMS was mounted. And, this test failed.

Because I did not have the installation media of rhel for DVD, I used the
installation media of FedoraCore.


> [2] Did you modify the following lines in the /etc/rhr/hardware.conf manually?

I do not do a change of /etc/rhr/hardware.conf.

>There is no depth in this line. If you didn't modify this file manually,
>discovery script of rhr2 may have a problem, could you provide the result
>"tmpXconfig" of the following commands?

>system-config-display -o tmpXconfig  --noui > /dev/null

I understood it. 
I do upload of a document on collection. 
Should I do upload of a file from this page of Bugzilla?
Comment 9 Masahiro Matsuya 2005-10-13 03:16:51 EDT
Tomonaga-san,
There is the rhel dvd installation media in the rhel4 box which includes some
installation media and a subscription. Could you please confirm it?

> Should I do upload of a file from this page of Bugzilla?
Yes.
Comment 10 toshiba 2005-10-13 03:35:16 EDT
>There is the rhel dvd installation media in the rhel4 box which includes some
installation media and a subscription. Could you please confirm it?

Medea of DVD confirmed a thing in box of a product. 
I use this media and should gather log of CD-ROM/DVD-ROM again?
Comment 11 Masahiro Matsuya 2005-10-13 03:49:28 EDT
Tomonaga-san,
> I use this media and should gather log of CD-ROM/DVD-ROM again?
Yes, you must test dvdrom drive (DV-28E-N) with cd-rom/dvd-rom, and maybe Video
test too. But, I'm not done verifying all of the results yet. I think you had
better wait it.
Comment 12 toshiba 2005-10-13 21:58:51 EDT
I cannot carry out the following commands in rhel3.
>system-config-display -o tmpXconfig  --noui > /dev/null
 
There is not a command to fall under in rhel3 when I examine it. 
I do this certification in rhel3.
Comment 13 Masahiro Matsuya 2005-10-14 06:37:12 EDT
> There is not a command to fall under in rhel3 when I examine it. 
> I do this certification in rhel3.
You are right. You will have to confirm the highest depth by the 'xdpyinfo'
command or something, and you will have to set it to the 'hardware.conf' manually.

Then, I have some questions about network test.

[1] Is the following network card the BTO options?

 Intel Corporation|82543GC Gigabit Ethernet Controller (Fiber)

I could not find this card in the following hardware configuration guide.

 http://www.magnia.toshiba.co.jp/dmsn/iaserver/pdf/guide/mag7210_guide.pdf
 
[2] network test failed in fifth test result
(rhr2-MAGNIA-7210-Taroon_Update_5_results-5.noarch.rpm).

The following cards are tested.
 eth0 Intel Corporation|82557/8/9 [Ethernet Pro 100]
 eth1 Intel Corporation|82544GC Gigabit Ethernet Controller (LOM)
 eth2 Intel Corporation|82543GC Gigabit Ethernet Controller (Fiber)

Actually, the ping test of eth1 failed as following:

1000 packets transmitted, 1000 received, 0% packet loss, time 11104ms
1000 packets transmitted, 1000 received, 0% packet loss, time 11268ms
1000 packets transmitted, 1000 received, 0% packet loss, time 12328ms
1000 packets transmitted, 1000 received, 0% packet loss, time 12328ms
1000 packets transmitted, 1000 received, 0% packet loss, time 13198ms
1000 packets transmitted, 1000 received, 0% packet loss, time 11238ms
1000 packets transmitted, 1000 received, 0% packet loss, time 12837ms
1000 packets transmitted, 0 received, 100% packet loss, time 12636ms
1000 packets transmitted, 0 received, 100% packet loss, time 13418ms

It seems that it is disconnected halfway. Do you know this cause? (remote server
down, breaking of wire, and so on) 
Comment 14 Masahiro Matsuya 2005-10-17 02:29:51 EDT
Tomonaga-san,

I have some question with regard to TAPE test.

[1] Did you test the following tape devices *ONLY*? 

  SONY    SDX-400V
  SONY    SDX-500V
  ARCHIVE Python 06240-XXX
  SONY    SDX-700C
  SONY    SDT-11000
  SONY    TSL-11000

[2] Are the devices of [1] config-to-order options, not after market options,
though I could not find the tape device in the following hardware configuration
guide?

[3] I found the tape test of TSL-11000 failed. Actually, it failed with the
following command since it could not read from the /dev/st0.

  dd if=/dev/st0 of=/dev/null bs=128b count=0
  (this is a fake command because count=0.)

Do you have the information with regard to this tape device? 
Did you confirm that this tape device is available on RHEL3?
Comment 15 toshiba 2005-10-17 02:58:16 EDT
>[1] Did you test the following tape devices *ONLY*? 
>
>  SONY    SDX-400V
>  SONY    SDX-500V
>  ARCHIVE Python 06240-XXX
>  SONY    SDX-700C
>  SONY    SDT-11000
>  SONY    TSL-11000
>
There is the tape device which the other company makes, but a tape device of the
constitution that wants to acquire the certification is only a mentioned tape
device.

> Are the devices of [1] config-to-order options, not after market options,
>though I could not find the tape device in the following hardware configuration
>guide?
>
All the tape devices are optional.
It is mentioned in an item of "5.25 type device base lot 2" entirely.

>  SONY    SDX-400V ----カセット磁気テープ装置 AIT2
>  SONY    SDX-500V ----カセット磁気テープ装置 AIT3
>  ARCHIVE Python 06240-XXX ----カセット磁気テープ装置 DAT72
>  SONY    SDX-700C -----カセット磁気テープ装置 AIT1
>  SONY    SDT-11000 ----カセット磁気テープ装置 DDS4
>  SONY    TSL-11000 ----カセット磁気テープ装置 DDS4 オートローダ付き

>[3] I found the tape test of TSL-11000 failed. Actually, it failed with the
>following command since it could not read from the /dev/st0.
>
>  dd if=/dev/st0 of=/dev/null bs=128b count=0
>  (this is a fake command because count=0.)
>
>Do you have the information with regard to this tape device? 

TSL-11000 is a tape device of an automatic record changer. When I talked whether
it was possible for a test of an automatic record changer in Redhat Ready, I
seemed to confirm it, but how did the result become an engineer?

>Did you confirm that this tape device is available on RHEL3?
Should I confirm it in a thing of where? 
By the way, I do not investigate whether all peripheral equipment works in RHEL3.
Comment 16 toshiba 2005-10-17 03:09:12 EDT
>[1] Is the following network card the BTO options?
>
> Intel Corporation|82543GC Gigabit Ethernet Controller (Fiber)
>
Yes.

>I could not find this card in the following hardware configuration guide.

Please confirm it in the following sites.
http://www.magnia.toshiba.co.jp/dmsn/iaserver/compo_info/tool/mag7210_tool.htm

>It seems that it is disconnected halfway. Do you know this cause? (remote server
down, breaking of wire, and so on) 

I do not understand a cause at all. 
Cables cut, and there was not the trace that fell out.


Comment 17 Masahiro Matsuya 2005-10-19 05:13:43 EDT
Tomonaga-san,
Could you please do the following tests again with using the following hotfix
rhr2 package? 

http://devserv.devel.redhat.com/~wwoods/rhr2/rhr2-1.1-3.2005080101.noarch.rpm
(This package will use not redhat-config-display but redhat-config-xfree86 on
VIDEO test.)

1) VIDEO: It will be executed correctly by above rhr2 package.
2) CDROM: only DV-28E-N. Please use the RHEL dvd media.
3) TAPE: only TSL-11000. Please execute redhat-ready manually, after you execute
mtx command. 

Also, I would like to confirm the following.

[1] With all of the following four NICs, did you test the network boot and a
network install(http, nfs, or ftp)?

Intel Corporation|82557/8/9 [Ethernet Pro 100] 	
Intel Corporation|82543GC Gigabit Ethernet Controller (Fiber)
Intel Corporation|82544GC Gigabit Ethernet Controller (LOM)
Intel Corporation|82545GM Gigabit Ethernet Controller

[2] With both of cd-rom, dvd-rom devices, did you test a boot from cdrom and a
cdrom install?

[3] Could you please provide the walkthrough.html on iSpec server?
Comment 18 toshiba 2005-10-19 22:03:10 EDT
>[1] With all of the following four NICs, did you test the network boot and a
network install(http, nfs, or ftp)?

 With an optional network card, I do not admit network boot in our company.
 Therefore I do not do network boot and network install.

>[2] With both of cd-rom, dvd-rom devices, did you test a boot from cdrom and a
cdrom install?

  I did the CD-ROM test and the CD-ROM installation.

>[3] Could you please provide the walkthrough.html on iSpec server?

  I do upload of walkthrough.html.
Comment 19 toshiba 2005-10-19 22:15:23 EDT
>Could you please do the following tests again with using the following hotfix
rhr2 package? 

I understood it. I collect log with a new package. 
Should I do only three following items?

>1) VIDEO: It will be executed correctly by above rhr2 package.
>2) CDROM: only DV-28E-N. Please use the RHEL dvd media.
>3) TAPE: only TSL-11000. Please execute redhat-ready manually, after you execute
mtx command. 
Comment 20 Masahiro Matsuya 2005-10-20 01:21:13 EDT
> Should I do only three following items?

On my first review, please test the above three items and the cdrom or dvdrom
installation from the dvd device.  

> I do upload of walkthrough.html.
Did you do? I could find it on this bugzilla.
Comment 21 toshiba 2005-10-20 01:44:07 EDT
Created attachment 120180 [details]
walkthrough.html
Comment 22 toshiba 2005-10-24 22:25:28 EDT
>On my first review, please test the above three items and the cdrom or dvdrom
installation from the dvd device.

Because I do installation in a DVDROM device and I take log of three items and
repaired it, upload does a file.

Comment 23 toshiba 2005-10-24 22:29:18 EDT
Created attachment 120335 [details]
rhr2-log
Comment 24 Masahiro Matsuya 2005-10-27 00:13:01 EDT
Tomonaga-san,
Could you please regist the result rpm to the following Hardware Catalog?
http://bugzilla.redhat.com/hwcert/show.cgi?id=169920

Please regist the file *without* the result rpm in the following bugzilla.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169920
Comment 25 toshiba 2005-10-27 02:19:21 EDT
I do not come to the following sites in upload with a rpm file.

http://bugzilla.redhat.com/hwcert/show.cgi?id=169920
Comment 26 Masahiro Matsuya 2005-10-27 03:12:53 EDT
Tomonaga-san,
Where did you regist 2nd-6th result rpms? You didn't regist those rpms from the
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169920

I think maybe, you resisted those ones from the
http://bugzilla.redhat.com/hwcert/show.cgi?id=169920. Is my thought wrong?
Comment 27 toshiba 2005-10-27 04:05:07 EDT
>Where did you regist 2nd-6th result rpms? You didn't regist those rpms from the
>https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169920

There was upload of a file in the following sites.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169920

>I think maybe, you resisted those ones from the
>http://bugzilla.redhat.com/hwcert/show.cgi?id=169920. Is my thought wrong?

It is the street. Will not there be upload of a file from the following sites?
http://bugzilla.redhat.com/hwcert/show.cgi?id=169920
Comment 28 toshiba 2005-10-27 04:15:48 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-7.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cc031a142c6315b45626ddebbaf510f5/rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-7.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   TAPE
    PASSED   CDROM
Comment 29 Masahiro Matsuya 2005-10-27 05:42:28 EDT
Tomonaga-san,
Thank you for your testing. This hardware passed the initial review.
The information on this bugzilla will be escalated to HW Certification Team.

Comment 30 Masahiro Matsuya 2005-10-27 07:51:52 EDT
Tomonaga-san,
I'm sorry that my review was not enough. Could you please run the following test?

NETWORK test
 Intel Corporation|82543GC Gigabit Ethernet Controller (Fiber)
Comment 31 Masahiro Matsuya 2005-11-08 03:27:03 EST
Tomonaga-san,
We wait your network test.
Comment 32 toshiba 2005-11-08 23:31:56 EST
Created attachment 120832 [details]
Networktest-log
Comment 33 Masahiro Matsuya 2005-11-09 10:14:28 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/35eb017f64d2cac3478e865e864b809a/rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 34 Masahiro Matsuya 2005-11-17 03:32:12 EST
Tomonaga-san,
Could you please regist the test result of the following?

   TAPE     SONY SDX-550V
   TAPE     SONY SDX-460V
   STORAGE  FUJITSU MCP3130SS
Comment 35 toshiba 2005-11-28 00:06:56 EST
Created attachment 121529 [details]
additional device

I collected log of the following devices.

TAPE	 SONY SDX-550V
STORAGE  FUJITSU MCP3130SS
Comment 36 Masahiro Matsuya 2005-11-28 00:14:29 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a1685bc6dc30fbca56658b1cee966f96/rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   TAPE
Comment 38 toshiba 2005-12-12 18:49:33 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-hugemem-2.4.21-32.EL

File Uploaded:
rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/25b512364c81415b5230116f568729f0/rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 39 toshiba 2005-12-12 18:53:55 EST
I gathered log of CORE and MEMORY in hugemem kernel.
I did upload of the following files.
rhr2-MAGNIA7210_BS-SYU3890A-Taroon_Update_5_results-4.noarch.rpm
Comment 40 Masahiro Matsuya 2005-12-13 00:54:02 EST
Tomonaga-san,
OK, it seems these are good.
Thanks,
Comment 47 Masahiro Matsuya 2006-01-31 23:36:01 EST
Tomonaga-san,

The following is the questions and the requests from the HW Cert team.

> -------
> 3.3 Requirements for Supplying Hardware
> 
> In conjunction with certification, Red Hat Engineering requires that we have in
> our possession or have *a promise of imminent delivery* of hardware for debug 

The intent of that section is that the model can be "on it's way" but not have
arrived and we can still posting knowing it will shortly.  The problem with
waiting until we have a problem is that a Sev 1 requires 4 hour turn around;
calling to have a machine shipped at that point it not going to meet that
support requirement.

>> 128MB (RAID controller TAH/H2H)
>> 256MB (RAID controller T250: SCI3454A)
>> 512MB (RAID controller T250: SCI3454B)
> These cards aren't MegaRAID card, but are made by TOSHIBA. 
> These are windows only options, so these aren't CTO options.

All config to order options must be included, including those which are only
purchasable with Windows.  The reason for this is that we do Model
certification, in this case the Magnia 7210 model is what is certified; thusly
All Magnia 7210's are considered certified including those that were not
originally purchased with RHEL preloaded.

Then we'll need to know with what name/PCI ID each of the RAID cards presents
itself to the OS and in what package it was tested:

128MB (RAID controller TAH/H2H)
256MB (RAID controller T250: SCI3454A)
512MB (RAID controller T250: SCI3454B)

...I am still guessing that each of the above is in reality a MegaRAID and the
only delta of the above cards is the on-board RAM; however I'll await
confirmation.  We also still need to know by what name/PCI ID each of these
presents itself to the OS and in what package it was tested:

SCI1106A	SCSI host adapter
SCI1108A	SCSI host adapter
BCP3433A	LAN card 1000
Comment 48 toshiba 2006-02-02 03:18:52 EST
> Then we'll need to know with what name/PCI ID each of the RAID cards presents
itself to the OS and in what package it was tested:
>
> 128MB (RAID controller TAH/H2H)
> 256MB (RAID controller T250: SCI3454A)
> 512MB (RAID controller T250: SCI3454B)

There was the mistake that I did not breathe. 
RAID controller TAH/H2H was MegaRAID MR518.

I do upload of information in lspci of the following components. 
(upload file : lspci.txt)

 128MB (RAID controller TAH/H2H)
 512MB (RAID controller T250: SCI3454B)
 SCI1106A	SCSI host adapter
 SCI1108A	SCSI host adapter
 BCP3433A	LAN card 1000
Comment 50 Masahiro Matsuya 2006-02-07 04:03:00 EST
For reference: Hardware Loan Agreement
https://hardware.redhat.com/hwcert/page.cgi?id=hw-req.html

Comment 53 Masahiro Matsuya 2006-02-10 04:14:56 EST
Tomonaga-san,
> I do upload of information in lspci of the following components. (upload file
: lspci.txt)

It seems that you haven't sent 'lspci.txt' yet.

Note You need to log in before you can comment on or make changes to this bug.