Bug 169925 - HWCERT: RPTECH Rashi Fusion AS 300+
HWCERT: RPTECH Rashi Fusion AS 300+
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Richard Li
N. A.
Rashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-05 05:53 EDT by Kshitija Paratwar
Modified: 2007-11-04 23:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-02 08:21:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kshitija Paratwar 2005-10-05 05:53:43 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           RPTECH Desktop
Model:          K8N-E-Deluxe
Vendor:         
Category:       Desktop/Workstation
Reporter:       paratwar@redhat.com
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a53e2479970066bb7d586f32ad10df23/rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    FAILED   VIDEO
    FAILED   STORAGE
    FAILED   MEMORY
    FAILED   CORE
1   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   MEMORY
    FAILED   CORE
Comment 1 Kshitija Paratwar 2005-10-05 05:55:44 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c7a81e75a8273dc4e994b522646f005b/rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    PASSED   CORE
Comment 2 Kshitija Paratwar 2005-10-05 05:56:17 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/da2b562729f06bd32bc9bc68a3cb5240/rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 3 Kshitija Paratwar 2005-10-05 05:56:51 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/4858f44925e02de1cedea47e8f3f0340/rhr2-RPTECH_Desktop-K8N_E_Deluxe-Nahant_Update_1_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
    PASSED   FLOPPY
    FAILED   CDROM
Comment 4 Kshitija Paratwar 2005-10-05 06:07:20 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/92be669f0fd708c3631aee848c728cd9/rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 5 Kshitija Paratwar 2005-10-05 06:08:02 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/aba81c2c2bb35f4e127bb06b5c3c2c63/rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CDROM
Comment 6 Kshitija Paratwar 2005-10-05 10:40:24 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-6.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/01ea3ab6d5b203edec50987f87119cba/rhr2-Rashi-Fusion_AS300_-Nahant_Update_1_results-6.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   USB
    FAILED   INFO
1   PASSED   USB
    PASSED   INFO
Comment 7 Kshitija Paratwar 2005-10-07 03:30:43 EDT
CPU : AMD Athlon 64  3200+ (ADA3200AEP4AX) 2200MHz, 754-Pin OμPGA, 1.50V, Cache
512KB

RAM : 512 MB DDR 400 

Video Adapter : AGP 8x, Nvidia Geforce Mx 4000 with 128 MB    

CDROM Drive : Sony 52X/32X/52X CD-RW

Digital Audio Adapter :  ADI AD1980 6-Channel Codec

Fixed Hard Disk :  120 GB SATA, 7200 rpm

Controller Card : VIA VT8237 and Promise R20378 (IDE and SATA Controller)

Floppy Disk Drive  :  1.44 MB 3.5” Floppy Disk Drive

Network Interface : Add on : Realtek 8169 Gigabit LAN controller
                    On-board : nVidia Corporation CK8S Ethernet Controller

Motherboard : Based on VIA K8T800 Chipset
Comment 8 S. Lele 2005-10-13 06:18:34 EDT
AUDIO(i386): As per comment#3 test rpm, it doesn't appear that the recording
phase has worked properly as it does not record any bips. AUDIO test output file
doesn't generate audio output. Please use either microphone/speaker or loop back
cable between speaker out and Line In (as appropriate) with the system and rerun
the audio test.

VIDEO(i386): Please confirm the VIDEO card specifications. 
As per first test rpm, VIDEO test was done with nVidia Corporation NV40 [GeForce
6800] where as Product specification(comment#7) mentions Video Adapter : AGP 8x,
Nvidia Geforce Mx 4000 with 128 MB. 
If the VIDEO card is AGP 8x, Nvidia Geforce Mx 4000 with 128 MB, please rerun
the VIDEO test(i386) and submit the test result.

This system (CPU : AMD Athlon 64  3200+ 2200MHz, 512KB Cache) supports 64-bit.
Hence, please submit all the test results for 64-bit also. Only 32-bit test
results are submitted.
Comment 10 S. Lele 2005-10-24 09:30:18 EDT
Please action as per comment#8.
Comment 11 S. Lele 2005-11-14 08:45:55 EST
Please action as per comment#8.

Comment 13 S. Lele 2005-12-19 06:51:17 EST
Please action as per comment#8. As their is no action since third week of Oct.
2005, this request may be closed.
Comment 14 S. Lele 2005-12-26 08:09:29 EST
Please action as per comment#8. As their is no action since third week of Oct.
2005, this request may be closed.
Comment 15 S. Lele 2006-01-02 08:20:01 EST
As their is no action since third week of October, 2005; this request will be
closed. If required, new request can be raised.

Note You need to log in before you can comment on or make changes to this bug.