Bug 169987 - Qt-3.3.0 make gives internal compiler error
Qt-3.3.0 make gives internal compiler error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-06 01:21 EDT by neha gupta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: gcc-3.4.4-2.fc3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 05:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
source (274.31 KB, text/plain)
2005-10-06 01:24 EDT, neha gupta
no flags Details

  None (edit)
Description neha gupta 2005-10-06 01:21:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cd to qt folder
2../configure 
3.make
  

Actual Results:  it makes for some time and then I can see qtexedit.cpp Internal Compiler Error Segmentation fault
It may b due to hardware or OS problem
Please submit a bug report to bugzilla.....

Expected Results:  make successful

Additional info:

[root@samsung ~]# free -m
             total       used       free     shared    buffers     cached
Mem:           233        228          5          0         12         95
-/+ buffers/cache:        120        112
Swap:          479          0        479
Comment 1 neha gupta 2005-10-06 01:24:45 EDT
Created attachment 119655 [details]
source
Comment 2 Ngo Than 2005-10-06 05:13:34 EDT
It seems a bug in gcc, you should please update to current release FC3 or FC4.
it should fix this problem.

Note You need to log in before you can comment on or make changes to this bug.