Bug 170026 - maxima-runtime-sbcl build fails
maxima-runtime-sbcl build fails
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: maxima (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
Depends On: 169506
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-06 13:13 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 09:13:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2005-10-06 13:13:13 EDT
maxima-runtime-sbcl build fails due to missing sb-posix (bug #169506).

When that is fixed, -runtime-sbcl can be included.
Comment 1 Rex Dieter 2006-01-19 09:13:09 EST
maxima-runtime-sbcl included now. 

Note You need to log in before you can comment on or make changes to this bug.