Bug 170044 - sar -b non-functional: sysstat 6.0.x available
sar -b non-functional: sysstat 6.0.x available
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysstat (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Brian Brock
: FutureFeature, OtherQA, Reopened
: 221582 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-06 15:59 EDT by Jonathan Larmour
Modified: 2010-10-21 23:29 EDT (History)
7 users (show)

See Also:
Fixed In Version: RHBA-2007-0727
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 10:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Larmour 2005-10-06 15:59:26 EDT
Description of problem:

As described in the sar man page, "sar -b" does not work with the sysstat on
RHEL4. According to http://perso.wanadoo.fr/sebastien.godard/ this is fixed from
versions 5.1.3 onwards, and version 6.0.0 was released in May.

It would be nice if sysstat could be updated so that I can use sar -b again.

Version-Release number of selected component (if applicable):

sysstat-5.0.5-1


How reproducible:

sar -b 

Steps to Reproduce:
1. sar -b
  
Actual results:

All 0s

Expected results:

Disk I/O stats.

Additional info:
Comment 1 brian 2006-03-16 17:45:43 EST
Just adding my voice to the request to have this done.  Seems enough time has
passed since the release of the newer version that its time to have it in the
std RH releases/updates.
Comment 5 Dave Harding 2007-01-26 08:06:28 EST
Any news on when the fixed version of sysstat will be released for RHEL4?
Comment 10 RHEL Product and Program Management 2007-02-19 04:21:20 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 
Comment 23 RHEL Product and Program Management 2007-03-09 20:14:18 EST
This bugzilla had previously been approved for engineering
consideration but Red Hat Product Management is currently reevaluating
this issue for inclusion in RHEL4.6.
Comment 24 Ivana Varekova 2007-03-19 07:08:30 EDT
*** Bug 221582 has been marked as a duplicate of this bug. ***
Comment 29 John Poelstra 2007-08-29 12:26:40 EDT
A fix for this issue should have been included in the packages contained in the
RHEL4.6 Beta released on RHN (also available at partners.redhat.com).  

Requested action: Please verify that your issue is fixed to ensure that it is
included in this update release.

After you (Red Hat Partner) have verified that this issue has been addressed,
please perform the following:
1) Change the *status* of this bug to VERIFIED.
2) Add *keyword* of PartnerVerified (leaving the existing keywords unmodified)

If this issue is not fixed, please add a comment describing the most recent
symptoms of the problem you are having and change the status of the bug to FAILS_QA.

If you cannot access bugzilla, please reply with a message to Issue Tracker and
I will change the status for you.  If you need assistance accessing
ftp://partners.redhat.com, please contact your Partner Manager.
Comment 30 Jonathan Larmour 2007-08-29 14:11:53 EDT
The beta RPM does appear to work, thanks.
Comment 34 errata-xmlrpc 2007-11-15 10:58:09 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0727.html

Note You need to log in before you can comment on or make changes to this bug.