Bug 170065 - up2date "forward" button disabled if packages selected via spacebar
up2date "forward" button disabled if packages selected via spacebar
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
Depends On:
Blocks: 164824 168424 169775
  Show dependency treegraph
Reported: 2005-10-06 18:32 EDT by Adrian Likins
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0105
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-15 10:36:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2005-10-06 18:32:56 EDT
+++ This bug was initially created as a clone of Bug #166034 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524
Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If when you're on the screen where you selected which packages you want to
download and install (this screen has "all packages" at the top or you can
select individually which ones you want) and you highlight a package and press
the spacebar (which checks that package) the "forward" button disables itself. 
You have to use the mouse to physically uncheck and then recheck the package.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Run up2date GUI
2.Let it 
3. Get to where you select the packages and then try to highlight one and then
press the spacebar to select it.  You will see "forward" button does NOT enable
itself as it should

Actual Results:  "forward" button does NOT enable itself as it should

Expected Results:  "forward" button should have enabled itself

Additional info:

-- Additional comment from petrosyan@gmail.com on 2005-08-16 20:05 EST --
this is a duplicate of bug #158396

-- Additional comment from petrosyan@gmail.com on 2005-09-17 17:36 EST --
*** Bug 158396 has been marked as a duplicate of this bug. ***

-- Additional comment from alikins@redhat.com on 2005-10-06 17:02 EST --
this should be fixed in up2date-4.4.51
Comment 2 Debbie McGrath 2005-10-19 11:03:14 EDT
Mistakenly removed from the RHEL3U7Proposed list.
Just putting it back.
Comment 3 Debbie McGrath 2005-10-19 11:04:34 EDT
Actually, already has the required ACKs.
Moving to RHEL3U7CanFix and rhnupr3u7-must.
Comment 7 Beth Nackashi 2005-12-14 12:17:15 EST
verified on i386, ia64, and x86_64 with up2date-4.4.56-3
Comment 9 Red Hat Bugzilla 2006-03-15 10:36:44 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.