Bug 17007 - column(1) is broken.
column(1) is broken.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-27 15:09 EDT by Ian Macdonald
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 15:09:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Macdonald 2000-08-27 15:09:18 EDT
column reports 'line too long' whenever you try to run it. This breaks the
FreeS/WAN IPSec scripts that a lot of people use.
Comment 1 Jeff Johnson 2000-10-09 12:37:36 EDT
I can't reproduce with util-linux-2.10c and glibc-2.1.94-2. Please reopen with
an
explcit example if you wish me to fix.

Note You need to log in before you can comment on or make changes to this bug.