Bug 170091 - Segmentation fault while trying to use non English thesaurus in writer
Segmentation fault while trying to use non English thesaurus in writer
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 170092 170093 170094 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 02:42 EDT by Piotr Skiba
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.0.0-3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 03:54:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 55603 None None None Never

  None (edit)
Description Caolan McNamara 2005-10-07 05:52:20 EDT
*** Bug 170094 has been marked as a duplicate of this bug. ***
Comment 1 Caolan McNamara 2005-10-07 05:52:44 EDT
*** Bug 170093 has been marked as a duplicate of this bug. ***
Comment 2 Caolan McNamara 2005-10-07 05:53:05 EDT
*** Bug 170092 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2005-10-07 05:57:23 EDT
yeah, I see this problem. thesasurasus are in wrong format. Crash fix now
checked in -> MODIFIED

Note You need to log in before you can comment on or make changes to this bug.