Bug 170099 - numlock indicator off while numlock is on
numlock indicator off while numlock is on
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 04:37 EDT by Bram Meersman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-18 04:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bram Meersman 2005-10-07 04:37:30 EDT
Description of problem:
numlock indicator off while numlock is on

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-1.FC3.45.2

How reproducible:
always

Steps to Reproduce:
1.start the X server
2.activate numlock, numlock indicator is now on
3.switch to a different virtual console with ctrl-alt-F1
4.switch back to the X server

  
Actual results:

the numlock indicator on the keyboard is off
pressing a number key on the keypad gives a number (numlock is active)

Expected results:

the numlock indicator on the keyboard is on
pressing a number key en the keypad gives a number (numlock is active)

Additional info:
Comment 1 Mike A. Harris 2005-10-18 04:35:49 EDT
I have attempted to reproduce this problem on 2 separate systems using
FC3, and have been unable to reproduce.

You may wish to try the xorg@lists.freedesktop.org mailing list for
troubleshooting assistance if you continue to observe this problem.

If others are able to reproduce the problem as well, you should report
the issue to X.Org bugzilla at http://bugs.freedesktop.org in the "xorg"
component, and try to narrow down what might be causing the problem on
your specific system.

Hope this helps.


Setting status to "WORKSFORME"

Note You need to log in before you can comment on or make changes to this bug.