Bug 17010 - Post-install configuration fails when using Alpha Jumpstart!
Summary: Post-install configuration fails when using Alpha Jumpstart!
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-27 19:53 UTC by Simon Hill
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 21:59:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Hill 2000-08-27 19:53:50 UTC
I attempted to install RH6.2 on an alpha after preparing the system with
the new Alpha Jumpstart! from ATSG Sourceforge. This utility partitions and
formats the drive, and installs aboot, a kernel, and preps /dev filesystem
so that the machine can be booted from the SRM console.

The install went fine until the post-install configuration. This hung, so I
examined that other screens to find out why. There was a Python traceback
triggered when trying to create /dev/scd0 'file already exists'.

This script needs to recover gracefully when /dev files already exists so
that the installation can complete properly when using Jumpstart! I was
left with no root pw, a missing /etc/fstab, missing /etc/sysconfig/network,
etc, etc., which I think I have gotten all fixed up (but a newbie would be
lost).

If you haven't tried the Alpha Jumpstart!, you should, especially since you
don't include aboot with RH-alpha. Jumpstart! saved me a lot of grief
setting up a machine which is not connected to the Internet, making it
somewhat of a hassle to get and install aboot on it. You should, in the
future, make sure the installer works with a Jumpstart!-ed system.

Jumpstart! is available here:

http://www.linuxalpha.compaq.com/sourceforge/project/?group_id=3

Regards,
Simon Hill <simon@metasystema.org>


Note You need to log in before you can comment on or make changes to this bug.