Bug 170112 - pam_stack is deprecated
pam_stack is deprecated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 09:52 EDT by Tomas Mraz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 13:14:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
newrole.pamd (167 bytes, text/plain)
2005-10-07 09:52 EDT, Tomas Mraz
no flags Details
run_init.pamd (167 bytes, text/plain)
2005-10-07 09:55 EDT, Tomas Mraz
no flags Details

  None (edit)
Description Tomas Mraz 2005-10-07 09:52:57 EDT
pam_stack is deprecated as it won't be accepted upstream and there is a
replacement for its functionality.

Also there is a new common pam configuration file for all config utilities
(system-config-*).

Please use the attached pam configuration files for policycoreutils.
Comment 1 Tomas Mraz 2005-10-07 09:52:57 EDT
Created attachment 119704 [details]
newrole.pamd
Comment 2 Tomas Mraz 2005-10-07 09:55:02 EDT
Created attachment 119705 [details]
run_init.pamd
Comment 3 Daniel Walsh 2005-10-07 13:14:22 EDT
Fixed in policycoreutils-1.27.5-3

Note You need to log in before you can comment on or make changes to this bug.