Bug 17017 - X-CD-Roast fails to start with Version Conflict
Summary: X-CD-Roast fails to start with Version Conflict
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xcdroast
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 17018 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-27 23:50 UTC by Andreas Thienemann
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-28 00:03:19 UTC


Attachments (Terms of Use)

Description Andreas Thienemann 2000-08-27 23:50:09 UTC
When starting XCDRoast, it complains: "ERROR at et80.c line 585: version conflict for package "TK": have 8.3, need 8.0".
After that it segfaults with a dumped core.

Unfortunately, there's no file et80.c

Comment 1 Andreas Thienemann 2000-08-27 23:56:33 UTC
*** Bug 17018 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2000-08-28 00:03:17 UTC
Fixed in 0.98-1


Note You need to log in before you can comment on or make changes to this bug.