Bug 170234 - Complains about not finding '/usr/bin/NMLoadModules'
Complains about not finding '/usr/bin/NMLoadModules'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-09 16:18 EDT by Tom London
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-21 15:45:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2005-10-09 16:18:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051008 Fedora/1.5-0.5.0.beta2 Firefox/1.4.1

Description of problem:
After updating, I get the following message in /var/log/messages during boot:

Oct  9 12:58:13 localhost NetworkManager: <WARNING>       (): nm_spawn_process('/usr/bin/NMLoadModules'): could not spawn process. (Failed to execute child process "/usr/bin/NMLoadModules" (No such file or directory))

I believe this file was in previous version.....

Version-Release number of selected component (if applicable):
NetworkManager-0.4.1-4.cvs20051009

How reproducible:
Always

Steps to Reproduce:
1. install
2. boot
3.
  

Additional info:
Comment 1 Tom London 2005-10-21 15:45:26 EDT
Seems to be gone. 

Closing....

Note You need to log in before you can comment on or make changes to this bug.