Bug 170256 - pam_stack is deprecated
pam_stack is deprecated
Product: Fedora
Classification: Fedora
Component: quagga (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
Depends On:
  Show dependency treegraph
Reported: 2005-10-10 05:51 EDT by Tomas Mraz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: quagga-0.98.5-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-31 06:18:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
quagga.pam (975 bytes, text/plain)
2005-10-10 05:51 EDT, Tomas Mraz
no flags Details

  None (edit)
Description Tomas Mraz 2005-10-10 05:51:54 EDT
pam_stack is deprecated as it won't be accepted upstream and there is a
replacement for its functionality.

Also there is a new common pam configuration file for all config utilities

Please use the attached pam configuration files for quagga.

Apart from deleting the unnecessary paths to modules the changes are only in the
commented out parts of the file so the change is not urgent.
Comment 1 Tomas Mraz 2005-10-10 05:51:54 EDT
Created attachment 119762 [details]
Comment 2 Martin Bacovsky 2007-07-31 06:18:59 EDT
This issue seems it was already fixed in quagga-0.98.5-3.

Note You need to log in before you can comment on or make changes to this bug.