Bug 170259 - pam_stack is deprecated
pam_stack is deprecated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
: 211123 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 07:18 EDT by Tomas Mraz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 17:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
samba.pamd.stack (169 bytes, text/plain)
2005-10-10 07:18 EDT, Tomas Mraz
no flags Details

  None (edit)
Description Tomas Mraz 2005-10-10 07:18:51 EDT
pam_stack is deprecated as it won't be accepted upstream and there is a
replacement for its functionality.

Also there is a new common pam configuration file for all config utilities
(system-config-*).

Please use the attached pam configuration files for samba.

I'm not really sure what's the purpose of the samba.pamd file as it doesn't seem
to be used. So I only provide the samba.pamd.stack file which is installed.
Comment 1 Tomas Mraz 2005-10-10 07:18:51 EDT
Created attachment 119764 [details]
samba.pamd.stack
Comment 2 Guenther Deschner 2007-03-14 11:04:50 EDT
*** Bug 211123 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Mraz 2007-03-19 09:58:15 EDT
There is no pam_stack.so anymore in Fedora 7 and samba still has it in its
config in /etc/pam.d/samba!
Comment 4 Simo Sorce 2007-03-19 17:01:46 EDT
Fixed in 3.0.24-5 that will be out today, thanks

Note You need to log in before you can comment on or make changes to this bug.