Bug 170263 - System hangs completely within 24hours
System hangs completely within 24hours
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 08:03 EDT by Paul McWatt
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 10:07:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul McWatt 2005-10-10 08:03:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4 (CK-IBM)

Description of problem:
IBM x366 server with RHEL3 AS U5. No applications or any other software. ServeRAID8i with 2 RAID1 arrays. Networking cards and Remote Supervisor card removed for problem determination. If Graphical interface is running then system will hang completely within 24hours. No Keyboard, Video or Mouse available when it hangs. Unable to ping onboard network port. No errors in logs.
We have 3 servers doing the exact same thing. We are using the latest IBM drivers for ServeRAID8i. We are also now getting "queue 6 full, 0 outstanding" scrolling down two of the servers. Can only restart the server to clear this.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL3 AS U5 on an IBM x366 server with ServeRAID8i
2.
3.
  

Actual Results:  System hangs completely within 24 hours.
"queue 6 full, 0 outstanding" scrolling down the console

Expected Results:  System should run without fault


Additional info:
Comment 1 Suzanne Hillman 2005-10-11 11:58:05 EDT
This looks like something for which you would be best off going through support,
as Bugzilla is not an official support channel, has no response guarantees, and
may not route your issue to the correct area to assist you. In order to file a
support issue, please either contact Red Hat's Technical Support line at
888-GO-REDHAT or file a web ticket at http://www.redhat.com/apps/support/. 
Using the official support channels above will guarantee that your issue is
handled appropriately and routed to the individual or group which can best
assist you with this issue and will also allow Red Hat to track the issue,
ensuring that any applicable bug fix is included in all releases and is not
dropped from a future update or major release.
Comment 2 Paul McWatt 2005-10-13 05:53:21 EDT
This bugzilla case can now be closed. We recompiled the ServeRAID8i driver for
Update5 and the systems are now running properly.

Note You need to log in before you can comment on or make changes to this bug.