Bug 17029 - 3dfx Voodoo Banshee: Font problem when coming back to console mode
Summary: 3dfx Voodoo Banshee: Font problem when coming back to console mode
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-28 11:21 UTC by fleury
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-12 13:05:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fleury 2000-08-28 11:21:38 UTC
Hi,

I noticed many times that when I quit X to go back to console mode my fonts
are changed into a unreadable font. I just have to logout to get back the
default font (I think that setfont is also working fine).

I just don't know what's wrong. I didn't find any log message about that
and it seems to be a random bug.

So, if you can do something about that...

By the way, I've got a Banshee chip.

Friendly

Comment 1 Mike A. Harris 2001-02-06 23:32:06 UTC
Changed summary to facilitate search and bug corelation.

Comment 2 Mike A. Harris 2001-02-19 21:16:52 UTC
Are you saying your _console_ fonts are messed up, or your X fonts?
Please attach your X server logs, and your X configuration file.

Comment 3 Mike A. Harris 2001-05-12 13:07:42 UTC
I haven't received the files I requested, and I've tested a Banshee out now
with no trouble.  Either it is a problem with your card, or a bug that has
been fixed in our latest release.  If the problem persists, please upgrade
to 4.0.3-14:

ftp://people.redhat.com/mharris/testing


Note You need to log in before you can comment on or make changes to this bug.