Bug 170361 - New version available (0.65, July 2005), request upgrade
Summary: New version available (0.65, July 2005), request upgrade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cone
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-10 23:25 UTC by Jonathan Underwood
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-03 01:18:31 UTC


Attachments (Terms of Use)

Description Jonathan Underwood 2005-10-10 23:25:02 UTC
Description of problem:
There is a new release: Version: 0.65 (06-Jul-2005)
From http://www.courier-mta.org/?download.php~cone

Version-Release number of selected component (if applicable):
0.64-5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Steven Pritchard 2005-11-04 22:25:12 UTC
0.65 is in rawhide.  If you can test that there are no problems with the
upgrade, I'd be happy to push the update for FC4.  I have packages here:

  http://ftp.kspei.com/pub/steve/cone-0.65-1.fc4/

Comment 2 Jonathan Underwood 2005-11-05 14:27:20 UTC
I don't have a 64 bit machine available, but I tried rebuilding the source rpms
for 32 bit, but it just goes into an endless configure loop .. I will try and
debug it later when i have more time. Thnks.

Comment 3 Steven Pritchard 2005-11-08 02:05:06 UTC
Oops, I forgot to tell mock to build i386.

Sorry about that.  There are i386 packages there now also.

Comment 4 Jonathan Underwood 2006-02-02 17:54:29 UTC
Sorry for the delayed response. Yep - that package works fine on FC4.

Comment 5 Steven Pritchard 2006-02-03 01:19:54 UTC
Oh, great.  0.66 was released last Sunday.  :-)


Note You need to log in before you can comment on or make changes to this bug.