Bug 170400 - gnome-background-properties hangs - stuck in loop?
Summary: gnome-background-properties hangs - stuck in loop?
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-11 11:04 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-20 21:09:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stack trace (1.09 KB, text/plain)
2005-10-11 11:05 UTC, Need Real Name
no flags Details

Description Need Real Name 2005-10-11 11:04:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
gnome-background properties is hanging.

An strace shows:
\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113
write(2, "\n(gnome-background-properties:2949): GdkPixbuf-CRITICAL **: gdk_pixbuf_composite: assertion `src != NULL\' failed\n", 113) = 113

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Load it.
2.
3.
  

Additional info:

Comment 1 Need Real Name 2005-10-11 11:05:38 UTC
Created attachment 119797 [details]
stack trace

Comment 2 Need Real Name 2006-01-20 21:09:16 UTC
Nobody else seems to be having this problem. FC5 now, will reopen if needed.


Note You need to log in before you can comment on or make changes to this bug.