Bug 170420 - No admin web app?
No admin web app?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jonas (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 11:46 EDT by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 4.3.3-1jpp_12fc
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 07:13:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2005-10-11 11:46:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
I was able to start jonas with...

$ service jonas start

I then pointed my browser at http://localhost:9000/ and got the RHAPS splash page.  It has a link to the JOnAS administation web application.  Clicking on that link takes me to an empty page at http://localhost:9000/jonasAdmin/



Version-Release number of selected component (if applicable):
jonas-4.3.3-1jpp_11fc

How reproducible:
Always

Steps to Reproduce:
1.$ service jonas start
2.point browser at http://localhost:9000/ 
3.follow the admin web page
  

Additional info:
Comment 1 Gary Benson 2005-10-11 11:52:04 EDT
I just fixed this in CVS this morning.  There's no build yet, since ecj is
broken in beehive.

Note You need to log in before you can comment on or make changes to this bug.