Bug 170458 - No match for USB device: Samsung ML-1740
No match for USB device: Samsung ML-1740
Status: CLOSED DUPLICATE of bug 142597
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 17:57 EDT by Peter Blomgren
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 03:50:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Blomgren 2005-10-11 17:57:49 EDT
Description of problem:

"system-config-printer" says:

No match for USB device:
  mfr "Samsung"
  model "ML-1740"
  desc ""
  cmdset "GDI"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):

foomatic-3.0.2-19


How reproducible:

Always

Steps to Reproduce:
1. Plug in Samsung ML-1740 Printer
2. Run system-config-printer
3.
  
Actual results:

As above

Expected results:

The printer should be recognized

Additional info:

lsusb says:

Bus 002 Device 002: ID 04e8:324c Samsung Electronics Co., Ltd

The printer WORKS with the ML-1710 (gdi) driver...
Comment 1 Tim Waugh 2005-10-12 03:50:57 EDT
Thanks for the report.  Please submit this information to the
linuxprinting project at:

  http://www.linuxprinting.org/contribute.html#data

Thanks.

*** This bug has been marked as a duplicate of 142597 ***

Note You need to log in before you can comment on or make changes to this bug.