Bug 170483 - SSH session terminated, exit status: ERROR
Summary: SSH session terminated, exit status: ERROR
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fwbuilder   
(Show other bugs)
Version: 4
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ralf Ertzinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-12 06:27 UTC by Anthony
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.0.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 17:18:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anthony 2005-10-12 06:27:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Running command '/usr/bin/fwbuilder -X -l WHO IP echo '--**--**--';cat > DIR; ' 
WHO@IP's password: 
--**--**--
Logged in
SSH session terminated, exit status: ERROR
ERROR: Terminating install sequence 

Version-Release number of selected component (if applicable):
fwbuilder-2.0.6-3

How reproducible:
Always

Steps to Reproduce:
1.Menu Rules
2.Install
  

Actual Results:  SSH session terminated, exit status: ERROR
ERROR: Terminating install sequence 

and the new policy is not used

Expected Results:  the new policy to be used

Additional info:

Comment 1 Ralf Ertzinger 2006-02-08 12:43:53 UTC
2.0.10 has been released for FC-4. Is this bug still present?

Comment 2 Ralf Ertzinger 2006-02-08 12:44:14 UTC
2.0.10 has been released for FC-4. Is this bug still present?

Comment 3 Ralf Ertzinger 2006-06-30 17:18:06 UTC
Closed due to missing feedback from reporter

Comment 4 Anthony 2006-06-30 17:37:53 UTC
Yes it is perfect now. (I missed the previous message I guess)


Note You need to log in before you can comment on or make changes to this bug.